?


一、主图指标
MA1:MA(C,2);
MA5:MA(C,5);
MA7:MA(C,7);
MA10:MA(C,10);
DRAWICON(CROSS(MA(C,2),MA(C,5)),L,1);
二、副图指标
LONGGGG发财线:=38,COLORFF3311;
STICKLINE(C>0,38,38,1,1),COLORFF9911;
LONGGGG趋势线:=51,COLORFF1155;
STICKLINE(C>0,51,51,1,1),COLORFF1199;
OK:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF;
RSI2:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF;
RSI3:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF;
RSI4:SMA(RSI3,7,1),LINETHICK2,COLOR00CD00;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17) 9,COLORFFFFFF;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17) 9,COLOR3377DD;
趋势C:EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17) 18,COLORYELLOW,LINETHICK2;
W1:MA(趋势A,7)*1.372,COLORRED,LINETHICK2;
W2:=W1*1.0887;
W3:(1.5*(趋势B RSI4)-(W2 W1)) 12,COLOR3377FF,COLORRED,LINETHICK2,COLORFF0000;
W4:IF((CROSS(W1,趋势C) OR CROSS(W1,W3) AND W3XG:IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,W3) AND W3
使用方法:
一、主图画线及使用方法:
1.画线的起点,是对应副图中RSI1最低的那根K线的收盘位置。
2..这根K线,可以是阴线,也可以是阳线。
当主图发出买入信号,副图中RSI1也同时上穿射线,买入时机确立。
二、副图画线及使用方法:
1.选取RSI1的两个高点做射线。第一点的选取允许低于上一个RSI1的高点,第二点心须低于第一个点,且两点之间不允许有任何障碍。
2..这两个点,必须是跨越了若干个K线的两个点。
当RSI1上穿射线时,主图也同时发出买入信号,买入时机确立。

请你们永远记住:这是个绝世之作。按此操作,万有一失。60分线为主,赚10%退出,在等下一个点!
重要说明:
?? 使用最佳方案为60分钟图。